loadding...

公式源码-大智慧上极限下极限主图指标公式(主图)

时间:2013-12-15 10:22

摘要:强弱分界: MA(CLOSE,27),linethick2,Color0000FF; 上极限: 强弱分界+3*STD(CLOSE,21),ColorFF0080; 下极限:强弱分界-2.9*STD(close,21),Color4080FF; 风标:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))[InstallDir_Chann...

强弱分界: MA(CLOSE,27),linethick2,Color0000FF;
上极限: 强弱分界+3*STD(CLOSE,21),ColorFF0080;
下极限:强弱分界-2.9*STD(close,21),Color4080FF;
风标:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2),Color00FF00;
Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
Var4:=EMA((Var1-Var2)/(Var3-Var2)*100,13);
Var5:=REF(CLOSE,1);
Var6:=SMA(MAX(CLOSE-Var5,0),7,1)/SMA(ABS(CLOSE-Var5),7,1)*100;
Var7:=EMA((CLOSE-llV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,7);
Var8:=EMA((CLOSE-Var2)/(Var3-Var2)*100,5);
Var9:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20);
Var10:=FILTER(CROSS(Var8,Var9) AND Var9<30 ,5)AND Var7>REF(Var7,1)AND C<强弱分界 AND C>O AND Var4>REF(Var4,1);
DRAWICON(REF(L,1)<下极限 AND L>下极限 AND C>O OR Var10,下极限 ,10);
DRAWTEXT(Var10,下极限,'下买');
DRAWICON(FILTER(REF(H,1)<风标 AND CROSS(C,风标) AND 风标>REF(风标,1) AND 风标<强弱分界,3)AND C>O,L,1);
DRAWICON(REF(H,1)>上极限 AND H<上极限 AND L<风标 AND C<O,上极限 ,11);
DRAWICON( CROSS(80,Var6)AND L<风标,H*1.03,5);
DRAWTEXT(cross(H,上极限)and l>风标 and c/ref(c,10)>1.2 AND Var8>80,H+0.12,'上卖'),Color00FFFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:风标,极限,分界,强弱

相关阅读:

<<​民生银行[600016]股东大会决议优先股工作

民生银行[600016]股东大会决议优先股工作 民生银行(01988-HK)公布,鉴于公司申请境内非公开发行优先股的工作尚在进行...

<<中导光电(839092)发行优先股预案 不超22万股

中导光电(839092)发行优先股预案 不超22万股 据消息,中导光电(839092)发布非公开发行优先股预案。公告显示,本次发行...

<<​FMC完成A轮优先股融资

FMC完成A轮优先股融资 12月28日,和谐汽车(03836)发布公告宣布联合力合汽车科技有限公司、晋亨投资有限公司及FMC初创...

上一篇文章:上一篇:公式-大智慧多方乖离指标公式(公式)

下一篇文章:下一篇:公式源码-大智慧KDJ+CCI指标公式(公式)

友情链接:
优先股 琼ICP备13002717号-1 联系QQ:909368092