loadding...

源码-大智慧真见招主图指标公式(主图)

时间:2013-12-15 01:48

摘要:A6b:=REF(HIGH,3)=HHV(HIGH,2*3+1); B6b:=FILTER(A6b,3); C6b:=BACKSET(B6b,3+1); D6b:=FILTER(C6b,3); A7b:=REF(LOW,3)=LLV(LOW,2*3+1); B7b:=FILTER(A7b,3); C7b:=BACKSET(B7b,3+1); D7b:=FILTER(C7b,3); E6b:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))[...

A6b:=REF(HIGH,3)=HHV(HIGH,2*3+1);
B6b:=FILTER(A6b,3);
C6b:=BACKSET(B6b,3+1);
D6b:=FILTER(C6b,3);
A7b:=REF(LOW,3)=LLV(LOW,2*3+1);
B7b:=FILTER(A7b,3);
C7b:=BACKSET(B7b,3+1);
D7b:=FILTER(C7b,3);
E6b:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E7b:=(HIGH+LOW)/2;
H6b:=(D6b AND NOT(D7b AND E6b>=E7b)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H7b:=D6b AND NOT(D7b AND E6b>=E7b);
L6b:=D7b AND NOT(D6b AND E6b=E7b);
X6b:=REF(BARSLAST(H6b),1)+1;
F6b:=BACKSET(H6b AND COUNT(L6b,X6b)>0,LLVBARS(IF(L6b,LOW,10000),X6b));
G6b:=F6b>REF(F6b,1);
I6b:=BACKSET(G6b,2);
LD2b:=I6b>REF(I6b,1);
L7b:=LD2b OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X7b:=REF(BARSLAST(L7b),1)+1;
F7b:=BACKSET(L7b AND COUNT(H7b,X7b)>0,HHVBARS(IF(H7b,HIGH,0),X7b));
G7b:=F7b>REF(F7b,1);
I7b:=BACKSET(G7b,2);
HD2b:=I7b>REF(I7b,1);
UU3b:=BACKSET(BARSTATUS=2,BARSLAST(LD2b)+1);
VV3b:=UU3b>REF(UU3b,1);
WW3b:=BACKSET(VV3b,REF(BARSLAST(LD2b),1)+2);
XX3b:=WW3b>REF(WW3b,1);
DRAWLINE(XX3b,L,VV3b,L,1),Color00FF00;
UU4b:=BACKSET(BARSTATUS=2,BARSLAST(HD2b)+1);
VV4b:=UU4b>REF(UU4b,1);
WW4b:=BACKSET(VV4b,REF(BARSLAST(HD2b),1)+2);
XX4b:=WW4b>REF(WW4b,1);
DRAWLINE(XX4b,H,VV4b,H,1),COLOR0000FF;
MA20:=MA(CLOSE,20);
MA25:=MA(CLOSE,35);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD := 2*(DIFF-DEA);
真见招:MA(CLOSE,9),COLOR006600;
AA12:=MA(CLOSE,12);
BB10:=((ATAN((真见招 - REF(真见招,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
VAR1Q:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
强力支撑:=LLV(LOW,30);
强力压力:=HHV(HIGH,27);
短底:=EMA(VAR1Q,5);
支撑:=HHV(短底,60);
压力一:=HHV(LOW,23);
压力:=SMA(LOW,5,1);
中线:MA(CLOSE,3),Color2F2F6F;
DRAWTEXT(FILTER((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))),5),(HIGH)*(1.02),'逃'),ALIGN1,COLOR009900;
中轨:=(MA(HIGH,15) * 1.05);
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
B1:=HHV(地,(4 * 15));
B6:=LLV(地,(4 * 15));
B7:=(B1 - B6);
B8:=(MA(((地 - B6) / B7),2) * 80);
VAR1:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);
顶底线:=SMA(VAR1,3,1);
VAR2:=SMA(顶底线,3,1);
VAR3:=((3 * 顶底线) - (2 * VAR2));

相关阅读:

<<​民生银行[600016]股东大会决议优先股工作

民生银行[600016]股东大会决议优先股工作 民生银行(01988-HK)公布,鉴于公司申请境内非公开发行优先股的工作尚在进行...

<<中导光电(839092)发行优先股预案 不超22万股

中导光电(839092)发行优先股预案 不超22万股 据消息,中导光电(839092)发布非公开发行优先股预案。公告显示,本次发行...

<<​FMC完成A轮优先股融资

FMC完成A轮优先股融资 12月28日,和谐汽车(03836)发布公告宣布联合力合汽车科技有限公司、晋亨投资有限公司及FMC初创...

上一篇文章:上一篇:指标公式:大智慧虎步龙行指标公式(公式)

下一篇文章:下一篇:源码-大智慧大资金关注指标公式(公式)

友情链接:
优先股 琼ICP备13002717号-1 联系QQ:909368092