loadding...

源码-大智慧金兰三宝选股指标公式(公式)

时间:2013-12-15 00:53

摘要:input:N(9,2,100),M(14,1,100),N1(6,2,100); TYP := (HIGH + LOW + CLOSE)/3; CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)); C1:=SMA(CC1,3,1); C2:=SMA(C1,3,1); C3:=3*C1-2*C2; CB1:=EMA(C3,5); CB2:=REF(CB1,...

input:N(9,2,100),M(14,1,100),N1(6,2,100);
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;
买入;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入

相关阅读:

<<​民生银行[600016]股东大会决议优先股工作

民生银行[600016]股东大会决议优先股工作 民生银行(01988-HK)公布,鉴于公司申请境内非公开发行优先股的工作尚在进行...

<<中导光电(839092)发行优先股预案 不超22万股

中导光电(839092)发行优先股预案 不超22万股 据消息,中导光电(839092)发布非公开发行优先股预案。公告显示,本次发行...

<<​FMC完成A轮优先股融资

FMC完成A轮优先股融资 12月28日,和谐汽车(03836)发布公告宣布联合力合汽车科技有限公司、晋亨投资有限公司及FMC初创...

上一篇文章:上一篇:公式-大智慧勘探金山指标公式(金山)

下一篇文章:下一篇:公式:大智慧丰赢资金指标公式(公式)

友情链接:
优先股 琼ICP备13002717号-1 联系QQ:909368092